Jump to content
Rolling Thunder Forums

Recommended Posts

  • Replies 46
  • Created
  • Last Reply

Top Posters In This Topic

Research progress mirrors mine from last turn, but some items were completed. Also, researchable items are missing.

 

hmmm. I shifted RC's to new technologies and apprarently 'no progress' was made which I thought was very unusual. maybe they totally messed it and actually lost points?

Link to post
Share on other sites

Our research report is all messed up, but research was definitely done. We completed **CLASSIFIED** technology this turn, as expected. We have to assume the others went properly as well, but the reporting got "bugged". :P

Link to post
Share on other sites

I got the research progress display from last turn.

 

But items were completed as usual, so I think the display bug is back, we had some time ago.

 

Or maybe Pete just forgot to run the routine because he got sleepy?

Link to post
Share on other sites

Looks like RC's worked. Got a couple much need techs

 

Looks like the page with RC activity only updated the Research Topic, not the progress. New research topics inserted where you would expect. And when techs were completed, the 'autocomplete' items entered displayed the progress displayed last cycle of the previous topic that had just finished. Looks like the arrows did not move or adjust.

 

No pages 'printed' (other than a blank) for tech available to research.

 

So it looks like things worked, but we will need to reference last cycle's results for planning.

 

Octus

Link to post
Share on other sites
I got the research progress display from last turn.

 

But items were completed as usual, so I think the display bug is back, we had some time ago.

 

Or maybe Pete just forgot to run the routine because he got sleepy?

Looks like there was a bug with the Fleet Report section as well. didnt get one of some of my positions. not that it matters much but sometimes interesting things show up in their cargo bays which are reported on that report.

Link to post
Share on other sites

Same here. The progress bars on research did not change from last turn, even though I moved things around in the SRP and added items for things completed. I even brought the turns up side by side to compare on the computer. I could clearly see the bars are exactly the same even though placement of research items moved. I WISH the progress bars were correct. *Classified* went from just starting to Nearly Complete in one turn. Oh well.

 

I did complete some items research wise. So research did run. I suspect it is just a display error, picking up last turns information.

 

As for fleets, I did not move a lot around except for all the cargo runs. It appears the cargo runs were fine. But since they end up in the same finish spots turn after turn, I can't find anything wrong with my sections (lucky I guess).

Link to post
Share on other sites

My research went backwards in the report - i.e. had 16 tick marks on an item now have 0., etc.. Need to have the real information, can't possibly determine how to set SRP without.

 

Also the Fleet report appears to be correct, but the ship design report is missing newly built ships.

Link to post
Share on other sites
My research went backwards in the report - i.e. had 16 tick marks on an item now have 0., etc.. Need to have the real information, can't possibly determine how to set SRP without.

 

Also the Fleet report appears to be correct, but the ship design report is missing newly built ships.

 

I also had a cargo route that didnt start for some reason I still cant figure out. all legal orders enough cargo capacity. correct fleet number and location started and finished the CNVR and then assigned it. just didnt go. :P

Link to post
Share on other sites

My research went backwards in the report - i.e. had 16 tick marks on an item now have 0., etc.. Need to have the real information, can't possibly determine how to set SRP without.

 

Also the Fleet report appears to be correct, but the ship design report is missing newly built ships.

 

I also had a cargo route that didnt start for some reason I still cant figure out. all legal orders enough cargo capacity. correct fleet number and location started and finished the CNVR and then assigned it. just didnt go. :P

 

I'll add in my planetary cargo gate transfers did not work. As a matter of fact, the planets now have plenty of energy as they didn't even draw power. Hmmmmm..... There are a lot of errors and miscues this turn set, with no real pattern. Some have fleet reports like me, others do not. Research ran but displayed progress is from last turn (an excat match in placement and bar size). Some players have cargo runs or gate transfers failing (though they could be mistakes they made but can't identify).

 

I can personally live with any failed cargo runs and transfers, and simply make up for them next turn. But I would like to see correct research listings, just so I don't have to match this turns to my SRP and last turn to figure out what slots are really open and make guesses on what might complete next turn.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...