Jump to content
Rolling Thunder Forums

Error loading the program


biomekanic
 Share

Recommended Posts

I haven't seen any mention of that error before, and doubt I'd be much use in solving it, but ... try this thread.

 

RichTxt32.ocx file missing

 

There's some useful advise there that might lead to a fix. Otherwise you may need RTG's help.

 

Oh, a quick google turned up a lot of stuff about SQL issues, primarily to do with improperly quoted SQL commands. Not the kind of thing you would have control over. Is there any other text with the error? Maybe try googling for the full error message.

 

Just a thought, did you install the program in C:\snrote? If I remember correctly it doesn't like being installed elsewhere. And I assume you followed the directions in all the ReadMe files and put your mdb game turn in place, etc. etc.

 

Good luck, and if you solve it, post the fix for others!

Link to comment
Share on other sites

I haven't seen any mention of that error before, and doubt I'd be much use in solving it, but ... try this thread.

 

RichTxt32.ocx file missing

 

There's some useful advise there that might lead to a fix. Otherwise you may need RTG's help.

 

Oh, a quick google turned up a lot of stuff about SQL issues, primarily to do with improperly quoted SQL commands. Not the kind of thing you would have control over. Is there any other text with the error? Maybe try googling for the full error message.

 

Just a thought, did you install the program in C:\snrote? If I remember correctly it doesn't like being installed elsewhere. And I assume you followed the directions in all the ReadMe files and put your mdb game turn in place, etc. etc.

 

Good luck, and if you solve it, post the fix for others!

 

Yep, followed the instructions exactly.

Then, about 2 hours later my machine crashed, and after a fruitless night, hi-ho it's off to the repair place I go.

Link to comment
Share on other sites

My guess is it isn't handling the embedded single quote well. Anyone have any VB / Access experience that could help?

 

I'd be tempted to try setting up the Crystal Palace with your empire name as "Ictia Consultium" without the single quote character. If that gets you past the error, contact RTG to be sure it wont have any other negative impact. If not, it might be a good work around solution.

 

I just checked my turn and it doesn't put the empire name into the text file we send in anyway. This might just work.

Link to comment
Share on other sites

My guess is it isn't handling the embedded single quote well. Anyone have any VB / Access experience that could help?

 

I'd be tempted to try setting up the Crystal Palace with your empire name as "Ictia Consultium" without the single quote character. If that gets you past the error, contact RTG to be sure it wont have any other negative impact. If not, it might be a good work around solution.

 

I just checked my turn and it doesn't put the empire name into the text file we send in anyway. This might just work.

 

Good plan, I'll have to give it a go tomorrow, have to get up for work in 5 hours as is.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...